#1 29.01.2015, 16:37
Drahnier Abwesend
Mitglied
Dabei seit: 27.01.2015
Beiträge: 1


Betreff: Hoher Batterieverbrauch BICROS-System
Hallo zusammen,
seit 4 Monaten trage ich ein BICROS-System von Phonak.
Links (hochgratig Schwerh.) = Phonak CROS Smart Mikrofon
Rechts (Mittelgratig Schwerh.) = Phonak Audeo Q50-321 HG
Das Hörergebnis ist bestens. Auch im Konzert oder Theater.
Ärgerlich ist der schnelle Verbrauch der Batterien. Nach max. 2,5 Tagen bei 14 Std/Tag sind die Batterien "leer". Die Geräte schalten ab. Messungen ergeben, dass die Batterien noch mind. halbvoll sind. Ich verbrauche sie in meinem alten HG, Audeo Smart III. Dort hält jede Batterie noch jeweils mind. 4 Tage.
Wer hat Erfahrung im Gebrauch mit dem BICROS-System? Gibt es ähnlich schlechte Verbrauchswerte? Gibt es Verbesserungsmöglichkeiten. Akustiker und Fa. Phonak sagen 3 Tage sind normal!!
DANKE u. Gruß
↑  ↓

#2 29.01.2015, 16:44
otoplastik Abwesend
Moderator
Dabei seit: 12.01.2011
Beiträge: 497


Betreff: Re: Hoher Batterieverbrauch BICROS-System
Hallo,
mein Sohn hatte eine Zeitlang ein BiCros mit einer 312er Batterie im Cros und einer 13er im HG. (Phonak)
Das war wirklich nervig, die kleine Batterie war auch ca. alle drei Tage leer.

Dann sind wir umgestiegen auf ein Cros, dass eine 13er Batterie hatte und ein Hg mit einer 675er. Wir hatten Naida IX UP und das Aqua-Cros(?).
Das ging viel besser.

Wir bestellten die Batterien im Internet, so dass die Kosten nicht zu hoch waren.

Grüße otoplastik
otoplastik
Sohn, 17 Jahre, mit 14 Monaten Meningitis, seitdem re. hochgradig und links taub,
rechts HG (Naida S IX UP), links CI seit 01/14 (Naida Q70), vorher links viele Jahre PhonakCros Smiling
↑  ↓

Seiten (1): 1

Interessantes für Gäste und User ohne Beitrag in den letzten 100 Tagen ...



Alle Zeitangaben in GMT +02:00. Aktuelle Uhrzeit: 15:10.