#1 18.03.2018, 17:25
waswie Abwesend
Mitglied
Dabei seit: 18.01.2018
Beiträge: 330


Betreff: Eigenwillige Forumssuche
Ich gebe "flüstern" als Suchbegriff ein und bekomme die Treffer zu "flü, stern".
Der Suchbegriff "flüstern" ist deshalb in vielen Treffern auch nicht vorhanden :-(

Wer kennt die Lösung?
LG, Dieter
↑  ↓

#2 18.03.2018, 17:48
rhae Abwesend
Administrator
Dabei seit: 08.07.2002
Beiträge: 1.153


Betreff: Re: Eigenwillige Forumssuche
Ist mir noch gar nicht aufgefallen, aber Du hast Recht. Die Suchfunktion kommt mit Umlauten nicht klar. Kann sein, dass das vor dem Sommer 2017 anders war, denn zu diesem Zeitpunkt war ein Umzug des Forums auf neue Server. Ich werde bei Gelegenheit versuchen eine Lösung zu finden Smiling


vg Ralph
↑  ↓

#3 18.03.2018, 18:03
Betreff: Re: Eigenwillige Forumssuche
dann ü -> ue // ö -> oe und ä -> ae

Damit dürfte der Server die Umlaute wiederfinden.
↑  ↓

#4 18.03.2018, 18:28
Randolf Abwesend
Mitglied
Dabei seit: 23.04.2017
Beiträge: 565


Betreff: Re: Eigenwillige Forumssuche
... und ich suchte "Gwichtl" - keine Infos - ??!

LG Randolf
↑  ↓

#5 18.03.2018, 18:37
Betreff: Re: Eigenwillige Forumssuche
Gib Gewichtl bitte mal unter Suchbegriff und nicht als Nutzername ein. Dann solltest Du an seine Beiträge kommen, Randolf.
↑  ↓

#6 18.03.2018, 18:42
waswie Abwesend
Mitglied
Dabei seit: 18.01.2018
Beiträge: 330


Betreff: Re: Eigenwillige Forumssuche
Zitat von rabenschwinge:
dann ü -> ue // ö -> oe und ä -> ae

Damit dürfte der Server die Umlaute wiederfinden.
Dann findet er exakt "fluestern" aber nicht "flüstern" Wink
LG, Dieter
↑  ↓

#7 18.03.2018, 18:52
Betreff: Re: Eigenwillige Forumssuche
hmpf, mist.....
↑  ↓

#8 18.03.2018, 21:09
Jani Abwesend
Mitglied
Dabei seit: 30.01.2011
Beiträge: 174


Betreff: Re: Eigenwillige Forumssuche
Hauptsache die Suche findet das entsprechende Wort, egal ob mit "ue" oder "ü" geschrieben. ;-)
Bilaterale CI-Trägerin von AB:
- rechts: Naída Q70, implantiert im Februar 2001
- links: Naída Q90, implantiert am 14. Mai 2018
↑  ↓

#9 18.03.2018, 21:48
waswie Abwesend
Mitglied
Dabei seit: 18.01.2018
Beiträge: 330


Betreff: Re: Eigenwillige Forumssuche
Tut es eben nicht, zumindest nicht, wenn es korrekt mit Umlaut geschrieben wurde ;-)
LG, Dieter
↑  ↓

#10 19.03.2018, 16:56
Randolf Abwesend
Mitglied
Dabei seit: 23.04.2017
Beiträge: 565


Betreff: Re: Eigenwillige Forumssuche
Hallo, ach so, ja, jetzt ist mir alles klar!
Aber deswegen braucht man doch nicht dieses Forum in einem anderen Forum gründlich schlecht machen?! Ein Unzufriedener ...

LG Randolf
↑  ↓

#11 19.03.2018, 17:02
BenB Abwesend
Mitglied
Dabei seit: 24.01.2018
Beiträge: 302


Betreff: Re: Eigenwillige Forumssuche
Hallo in die Runde,

ich habe das Suchwort flüstern mal in Anführungszeichen gesetzt, also "flüstern" in die Suchmaske eingegeben.

Das scheint zu klappen, so wie ich es auf die Schnelle sehe.

Gruß Ben
↑  ↓

#12 19.03.2018, 17:42
waswie Abwesend
Mitglied
Dabei seit: 18.01.2018
Beiträge: 330


Betreff: Re: Eigenwillige Forumssuche
@Randolf
Du meinst doch hoffentlich nicht mich?

@BenB
Die Anführungszeichen nutzen helfen auch nicht.

Die Suche stört sich an den Umlauten .....
LG, Dieter
↑  ↓

#13 19.03.2018, 18:36
BenB Abwesend
Mitglied
Dabei seit: 24.01.2018
Beiträge: 302


Betreff: Re: Eigenwillige Forumssuche
Hallo in die Runde,

ich sehe gerade, bei mir klappt es sogar ohne Anführungszeichen.

Dann liegt es vielleicht an unterschiedlichen Zeichenkodierungen der Browser bzw. der Betriebssysteme (hier: Mozilla Firefox unter Linux).

Gruß Ben
↑  ↓

#14 19.03.2018, 18:47
Dani! Abwesend
Mitglied
Dabei seit: 09.03.2012
Beiträge: 936


Betreff: Re: Eigenwillige Forumssuche
Ben, wieviele Suchergebnisse erhälst du? Wenn es 102 sind, dann geht's bei dir auch nicht. Es wird nach "flü" und "stern" gesucht und das sollte es halt nicht. Bei mir ist es übrigens auch Firefox auf Linux und es funktioniert nicht einwandfrei. Wobei ich mich bisher kaum mit der Suche beschäftigt habe.


Ich verwende stattdessen Google mit dem Suchbegriff zusammen mit "site:schwerhoerigenforum.de/viscacha" und das funktioniert perfekt.
Dominik
L: Hz/dB 125/10 250/20 500/35 1k/80 2k/90 >=3k/--
'18: Phonak Naida B70-SP
R: 20.2.'20: Med-el Sonnet 2
↑  ↓

#15 19.03.2018, 18:48
waswie Abwesend
Mitglied
Dabei seit: 18.01.2018
Beiträge: 330


Betreff: Re: Eigenwillige Forumssuche
Zitat von BenB:
Dann liegt es vielleicht an unterschiedlichen Zeichenkodierungen der Browser bzw. der Betriebssysteme (hier: Mozilla Firefox unter Linux).
Das könnte es sein :-)
Bei mir unter Windows 10 und Firefox, Chrome und Microsoft Edge kein Erfolg.

Oh ich bin zu langsam - Ursache scheinbar doch nicht gefunden ;-)

Das Schöne an der Forumssuche ist, dass man die Suche zeitlich einschränken kann (was bei der Hörgerätetechnik z.T. recht vorteilhaft ist). Mit der Google-Suche geht das nicht.
LG, Dieter
Dieser Beitrag wurde 2 mal editiert, das letzte Mal am 19.03.2018, 18:53 von waswie. ↑  ↓

#16 19.03.2018, 19:01
BenB Abwesend
Mitglied
Dabei seit: 24.01.2018
Beiträge: 302


Betreff: Re: Eigenwillige Forumssuche
Hallo Dani,

das wird immer bizarrer:

Mit Anführungszeichen erhalte ich 4 Ergebnisse, ohne erhalte ich 102.

Wenn ich (irgendeinen) gefundenen Thead aufrufe und lasse diesen dann per Browser (Ctrl+f) durchsuchen nach flüstern, findet der Browser alles, also flüstern, aber auch z.B. die Zeichenkette flü stern.

Ratlos,

Ben
Dieser Beitrag wurde 1 mal editiert, das letzte Mal am 19.03.2018, 19:01 von BenB. ↑  ↓

#17 19.03.2018, 19:06
Randolf Abwesend
Mitglied
Dabei seit: 23.04.2017
Beiträge: 565


Betreff: Re: Eigenwillige Forumssuche
Hallo Dieter,
nein, ich meinte jemand Anderen, der hier vor kurzem noch neue Rekorde an Beiträgen aufgestellt hatte und nun nicht mehr zu finden war.
LG Randolf
↑  ↓

#18 19.03.2018, 19:25
Dani! Abwesend
Mitglied
Dabei seit: 09.03.2012
Beiträge: 936


Betreff: Re: Eigenwillige Forumssuche
Zitat von BenB:
Hallo Dani,

das wird immer bizarrer:

Mit Anführungszeichen erhalte ich 4 Ergebnisse, ohne erhalte ich 102.

Wenn ich (irgendeinen) gefundenen Thead aufrufe und lasse diesen dann per Browser (Ctrl+f) durchsuchen nach flüstern, findet der Browser alles, also flüstern, aber auch z.B. die Zeichenkette flü stern.

Du hast Recht. Ich habe übersehen, dass Threads gefunden werden und ich nur auf der jeweils ersten Seite des gefundenen Threads nach dem Begriff gesucht (und nicht gefunden) habe. Tatsächlich befindet sich dann der gesuchte Begriff auf den hinteren Seiten.


Zitat von waswie:
Das Schöne an der Forumssuche ist, dass man die Suche zeitlich einschränken kann (was bei der Hörgerätetechnik z.T. recht vorteilhaft ist). Mit der Google-Suche geht das nicht.
Doch, geht auch mit Google wenn auch nicht unbedingt tagesaktuell. Aber es stimmt schon, komfortabler ist es mit der forumseigenen Suche.

Zitat:
Oh ich bin zu langsam - Ursache scheinbar doch nicht gefunden ;-)

Erhälst du ein anderes Ergebnis, wenn du folgenden Link angibst?
http://www.schwerhoerigenforum.de/...fl%FCstern

"%FC" ist der codepoint für "ü" im ISO-8859-15 Zeichensatz und ist eigentlich genau dieselbe Anfrage wie über die "Suche". Der Link ist unabhängig vom verwendeten Zeichensatz.
Dominik
L: Hz/dB 125/10 250/20 500/35 1k/80 2k/90 >=3k/--
'18: Phonak Naida B70-SP
R: 20.2.'20: Med-el Sonnet 2
Dieser Beitrag wurde 1 mal editiert, das letzte Mal am 19.03.2018, 19:27 von Dani!. ↑  ↓

#19 19.03.2018, 20:23
NRE Abwesend
Mitglied
Dabei seit: 09.03.2018
Beiträge: 113


Betreff: Re: Eigenwillige Forumssuche
Windows 10, Microsoft Edge, flüstern so wie es hier steht eingegeben. 102 Fundstellen.
↑  ↓

#20 20.03.2018, 08:40
waswie Abwesend
Mitglied
Dabei seit: 18.01.2018
Beiträge: 330


Betreff: Re: Eigenwillige Forumssuche
Halo Dani!,

der Link ändert nichts.
Nach was die Suche gesucht hat, sieht man auch im Header der Ergebnisseite.
"102 Suchergebnisse bei der Suche nach: flü, Stern"
LG, Dieter
↑  ↓

Seiten (2): 1, 2

Interessantes für Gäste und User ohne Beitrag in den letzten 100 Tagen ...


Alle Zeitangaben in GMT +02:00. Aktuelle Uhrzeit: 02:58.